Issues logging into BlueFolder
Incident Report for BlueFolder
Resolved
Systems and services all appear to running correctly.
Posted Apr 25, 2022 - 15:22 MDT
Monitoring
We are monitoring the services to make sure they remain running correctly and will update here if anything else is found.
Posted Apr 25, 2022 - 14:14 MDT
Identified
We found a connectivity issue in our data center that prevented some underlying services from connecting. The services have been restarted and everything appears to be remedied.
Posted Apr 25, 2022 - 14:13 MDT
Investigating
We are currently investigating an issue with logging into BlueFolder. This affects all apps including web, mobile and customer portal. We will update here as soon as we have more information.
Posted Apr 25, 2022 - 14:04 MDT
This incident affected: Web App and Mobile Web App.