Scheduled Maintenance
Incident Report for BlueFolder
Resolved
Our team has completed our scheduled maintenance.
Posted Jul 27, 2018 - 22:56 MDT
Investigating
We will be performing scheduled maintenance. Some customers may experience network delays or small interruptions. All services are still operational.
Posted Jul 27, 2018 - 21:03 MDT
This incident affected: Web App, Mobile Web App, and API.