BlueFolder Outage
Incident Report for BlueFolder
Resolved
The issue has been resolved.
Posted Apr 01, 2021 - 17:21 MDT
Monitoring
Our third-party network provider is resolving the underlying issue and services are being restored. We are continuing to monitor the situation.
Posted Apr 01, 2021 - 16:20 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 15:39 MDT
Identified
We are currently experiencing an outage due to a third-party networking provider. We are working to resolve the issue.
Posted Apr 01, 2021 - 15:34 MDT
This incident affected: Web App, Mobile Web App, and API.