Connectivity Issues
Incident Report for BlueFolder
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 14:04 MST
Monitoring
A fix has been implemented and we are monitoring the service.
Posted Dec 31, 2019 - 13:28 MST
Investigating
We are currently investigating issues with BlueFolder attempting to connect to the database.
Posted Dec 31, 2019 - 12:48 MST
This incident affected: Web App, Mobile Web App, and API.