BlueFolder Outage
Incident Report for BlueFolder
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 05:11 MDT
Monitoring
The issue has been resolved and we're monitoring to make sure our apps continue to function as expected.
Posted Jul 16, 2021 - 04:55 MDT
Update
We are starting to come back up but experiencing some intermittent problems with users being logged out automatically. Our team is still actively working on this.
Posted Jul 16, 2021 - 03:33 MDT
Update
We apologize for the inconvenience of this outage. Our team is working diligently to resolve the problem as quickly as we can. We hope to have a solution in place within the hour.
Posted Jul 16, 2021 - 03:08 MDT
Identified
Our hosting provider has identified the problem and is working to resolve it as quickly as possible.
Posted Jul 16, 2021 - 00:17 MDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2021 - 23:25 MDT
Investigating
We are investigating the issue and working to bring our apps back online as soon as possible.
Posted Jul 15, 2021 - 23:24 MDT
This incident affected: Web App, Mobile Web App, and API.