BlueFolder Issue
Incident Report for BlueFolder
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 16:02 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 15:31 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 15:28 MST
Investigating
We are currently investigating an issue that is causing users not to be able to enter or update their data. This issue also seems to be logging out users unexpectedly.
Posted Feb 28, 2023 - 14:48 MST
This incident affected: Web App and Mobile Web App.