BlueFolder Performance Issues
Incident Report for BlueFolder
Resolved
This incident is now resolved.
Posted Jan 31, 2022 - 13:15 MST
Monitoring
An update has been performed which should fix the performance issues. We are continuing to monitor the situation and will take additional actions as required. As always, please reach out to the support team if you need any assistance.
Posted Jan 31, 2022 - 09:25 MST
Identified
We believe we have identified the core issue and are working on a fix at this time.
Posted Jan 31, 2022 - 08:58 MST
Investigating
Users are reporting performance and other issues with some reports. Our team is actively working on a fix that should be in place soon.
Posted Jan 31, 2022 - 08:57 MST
This incident affected: Web App.