SSL Errors Connecting to BlueFolder
Incident Report for BlueFolder
Resolved
The SSL issue has been resolved.
Posted Mar 02, 2018 - 14:40 MST
Investigating
We are investigating an SSL issue that some users are experiencing while trying to connect to BlueFolder. Our servers are up and operational but some users are getting SSL errors.
Posted Mar 02, 2018 - 12:54 MST