BlueFolder logging out users automatically
Incident Report for BlueFolder
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 12:45 MST
Monitoring
A fix has been implemented and we're monitoring to see if the issue is fully resolved.
Posted Jan 14, 2022 - 12:19 MST
Identified
We've identified the issue and are working on a solution.
Posted Jan 14, 2022 - 12:14 MST
Investigating
We are currently investigating an issue that is causing users to automatically get logged out of BlueFolder.
Posted Jan 14, 2022 - 11:39 MST
This incident affected: Web App.