Issues with release
Incident Report for BlueFolder
Resolved
All issues have been resolved.
Posted Oct 25, 2023 - 17:21 MDT
Monitoring
Fixes have been implemented and we are monitoring for any further issues.
Posted Oct 25, 2023 - 16:46 MDT
Identified
We have just updated the system and many issues have been fixed.
Posted Oct 25, 2023 - 14:21 MDT
Investigating
We are aware of several issues from the release last night. These are being investigated and will be resolved soon.
Posted Oct 25, 2023 - 08:22 MDT
This incident affected: Web App and Mobile Web App.