BlueFolder Unavailable
Incident Report for BlueFolder
Resolved
The issue with our network service provider, Cloudflare, has been resolved.
Posted Jul 02, 2019 - 10:46 MDT
Monitoring
We were able to bypass the provider who was causing the problem. All systems are operational and up at this time.
Posted Jul 02, 2019 - 08:10 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 08:04 MDT
Identified
One of our network service providers, Cloudflare, is experiencing an outage this morning that is causing BlueFolder to be unavailable. We are attempting to bypass the problem in order to bring BlueFolder back online as quickly as possible.
Posted Jul 02, 2019 - 07:59 MDT
This incident affected: Web App, Mobile Web App, and API.